Pricing calculations timing out
Incident Report for AutoFi
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 11:17 PDT
Monitoring
The tax provider implemented the fix.
Posted Aug 30, 2022 - 10:35 PDT
Investigating
Pricing calculation and estimator calls are timing out due to failure downstream with our tax data provider. We are working with our vendor to assess workarounds.
Posted Aug 30, 2022 - 09:36 PDT
This incident affected: Consumer Apps (Deal Maker), LaaS APIs (Estimator), and Dealer Apps (Deal Center).