System availability issues
Incident Report for AutoFi
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 20:29 PDT
Monitoring
DNS services appear to have stabilized for our service provider. Our engineers have concluded that AutoFi did not experience any service interruption during the DNS disruption for our service provider.
Posted Aug 23, 2022 - 18:41 PDT
Identified
AutoFi's platform service provider is currently experiencing an issue with their upstream DNS provider, which is causing domain lookups to fail. We have determined that, while our external monitors are reporting service failures (due to the nature of DNS caching), our services are currently functional and our engineers have reported successful traffic flow for both our application & API services since the start of the incident.
Posted Aug 23, 2022 - 17:55 PDT
Update
We are continuing to investigate this issue.
Posted Aug 23, 2022 - 16:24 PDT
Investigating
We're experiencing services availability issues due to the infrastructure provider DNS outage.
Posted Aug 23, 2022 - 16:23 PDT
This incident affected: Consumer Apps (Website CTAs, Deal Maker), Infrastructure (PaaS), LaaS APIs (Estimator, Pre-qualification, Loan Submission), and Dealer Apps (Deal Center, Admin Center).