Call-to-action issues

Incident Report for AutoFi

Resolved

This incident has been resolved.
Posted Mar 16, 2026 - 16:23 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2026 - 15:39 PDT

Identified

The problem is caused by a downstream DNS provider. We are working with them to resolve the incident.
Posted Mar 16, 2026 - 14:13 PDT

Update

We are seeing issues with the system login.
Posted Mar 16, 2026 - 12:42 PDT

Investigating

We're seeing an increased number of errors related to the component embedded on the dealers' websites. The team is investigating.
Posted Mar 16, 2026 - 11:58 PDT
This incident affected: Consumer Apps (Website CTAs, Deal Maker), LaaS APIs (Estimator, Pre-qualification, Pre-qualification v2, Loan Submission, Rehash), and Dealer Apps (Showroom, Admin Center).