Loan applications processing issues
Incident Report for AutoFi
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 14:23 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 29, 2024 - 14:19 PST
Identified
RouteOne has reported issues receiving decisions for one of more of the lenders on their platform. AutoFi is able to submit applications to RouteOne, but may experience delayed lender responses. We continue to monitor the situation.
Posted Feb 29, 2024 - 12:44 PST
Investigating
We are experiencing issues with loan applications processing due to delays on the downstream provider side.
Posted Feb 29, 2024 - 12:27 PST
This incident affected: Consumer Apps (Deal Maker) and LaaS APIs (Loan Submission).