Loan applications processing issues
Incident Report for AutoFi
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 23:02 PDT
Monitoring
The credit agency outage appears to be resolved.
Posted Apr 18, 2024 - 11:01 PDT
Investigating
We are seeing an increased number of errors processing loan applications due to the downstream credit agency outage.
Posted Apr 18, 2024 - 10:09 PDT
This incident affected: Consumer Apps (Deal Maker), LaaS APIs (Pre-qualification, Loan Submission), and Dealer Apps (Deal Center).