Loan application submission issues
Incident Report for AutoFi
Resolved
This incident has been resolved.
Posted Dec 09, 2023 - 00:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2023 - 00:08 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2023 - 00:07 PST
Investigating
We are seeing a decreased rate of processed loan applications. The team is investigating.
Posted Dec 08, 2023 - 23:14 PST
This incident affected: LaaS APIs (Loan Submission) and Platform & Integrations (Lender Submission (RouteOne), Lender Submission (DealerTrack)).