Pricing calculations timing out
Incident Report for AutoFi
Resolved
This incident has been resolved.
Posted Jul 16, 2022 - 19:04 PDT
Monitoring
The tax provider implemented the fix.
Posted Jul 16, 2022 - 16:53 PDT
Identified
Pricing calculation and estimator calls are timing out due to failure downstream with our tax data provider. We are working with our vendor to assess workarounds.
Posted Jul 16, 2022 - 16:00 PDT
This incident affected: Consumer Apps (Deal Maker), LaaS APIs (Estimator), and Dealer Apps (Deal Center).