System availability issues
Incident Report for AutoFi
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 22:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 22:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2022 - 20:08 PDT
Investigating
We're experiencing services availability issues due to the infrastructure provider outage.
Posted Jun 09, 2022 - 20:07 PDT
This incident affected: Infrastructure (IaaS, PaaS), LaaS APIs (Auth, Estimator, Pre-qualification, Loan Submission), Consumer Apps (Website CTAs, Deal Maker), Dealer Apps (Deal Center, Admin Center), and Platform & Integrations (MFA, Inventory Ingestion, Notifications).