Inventory ingestion issues
Incident Report for AutoFi
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 16:37 PST
Monitoring
The provider issue was resolved, we're monitoring the status on our side.
Posted Jan 29, 2024 - 15:30 PST
Identified
Inventory ingestion process is down due to the availability issues of the downstream FTP provider.
Posted Jan 29, 2024 - 15:24 PST
This incident affected: Platform & Integrations (Inventory Ingestion).