Pre-qualification processing issues
Incident Report for AutoFi
Resolved
The provider's issue resolved. All AutoFi systems are operational
Posted Mar 26, 2024 - 17:15 PDT
Identified
We are seeing an increase of errors in loanapp decisioning due to the issue with the downstream credit provider. We're working with the vendor to rectify the issue.
Posted Mar 26, 2024 - 08:53 PDT
Investigating
We're seeing errors processing pre-qualification, the team is investigating
Posted Mar 26, 2024 - 08:22 PDT
This incident affected: Consumer Apps (Deal Maker), LaaS APIs (Pre-qualification, Loan Submission), and Dealer Apps (Deal Center).