Services availability degraded

Incident Report for AutoFi

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 09:04 PDT

Monitoring

We have identified an issue with our caching data provider. A fix was implemented, all services recovered.
Posted Jul 22, 2026 - 08:50 PDT

Investigating

We are seeing issues with availability of most our services, the team is investigating
Posted Jul 22, 2026 - 08:28 PDT
This incident affected: Consumer Apps (Website CTAs, Deal Maker), LaaS APIs (Estimator, Pre-qualification, Pre-qualification v2, Loan Submission, Rehash), Dealer Apps (Showroom, Admin Center), and Platform & Integrations (Inventory Ingestion, Lender Submission (RouteOne), Lender Submission (DealerTrack), Login).